Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
Messages : 4
Date d'inscription : 04/11/2013
Age : 19
Localisation : Chez moi
Voir le profil de l'utilisateur

[Résolu] Bâtiment académie

le Lun 18 Nov - 20:16
Bonjour à tous,
Il y a quelques minutes, je me suis connecté afin de voir si tout se passais bien et surprise, le bâtiment académie a disparu de ma carte. Surpris, je vais dans "construire" afin de voir si je l'ai enlevé par erreur hélas non, il a tout simplement disparu. Ci cela peut aider voici quelques screens du bug dont je suis affecté:
là on peut voir l'absence de l'académie
et ici l'absence de l'académie dans l'espace "construction"

Voilà je pense avoir tout dis, merci de votre future aide et bonne soirée

PS: j'ai envoyé mon personnage miner après que le bug ai eu lieu
Messages : 232
Date d'inscription : 12/11/2013
Age : 27
Localisation : Derrière mon ordi
Voir le profil de l'utilisateur

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 20:21
tu peux voir ce que ça te donne ce lien ?

http://navigatorcraft.fr/batiment/solo/1
Messages : 4
Date d'inscription : 04/11/2013
Age : 19
Localisation : Chez moi
Voir le profil de l'utilisateur

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 20:24
Effectivement ça me mène au menu de l'académie, mais une fois que j'en sors, l'académie n'y est pas. Merci de ton aide
Messages : 232
Date d'inscription : 12/11/2013
Age : 27
Localisation : Derrière mon ordi
Voir le profil de l'utilisateur

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 20:57
Bug graphique ... et si t'essayes de déplacer tes bâtiments via le menu de construction ?
Au moins le plus urgent est résolu, tu peux toujours apprendre Very Happy
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 22:07
Je ne sais pas comment tu t'y est pris mais ton armurerie était superposé à ton académie. Je viens de déplacer ton académie sur ta carte.
avatar
Messages : 677
Date d'inscription : 12/11/2013
Localisation : Perdu dans la jungle ._.
Voir le profil de l'utilisateur

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 22:24
Et ben O_o
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: [Résolu] Bâtiment académie

le Lun 18 Nov - 23:13
J'ai trouvé le bug : si on essaie de déplacer un bâtiment sur un autre ça l'affiche en rouge, donc ça ne valide pas, mais si après on déplace un autre bâtiment sur une place constructible, il va trouver que c'est possible (alors que l'autre bâtiment est toujours rouge) mais il va vous construire le premier !
J'ai réussi à superposer ma mine et mon académie comme ça perso.
Messages : 4
Date d'inscription : 04/11/2013
Age : 19
Localisation : Chez moi
Voir le profil de l'utilisateur

Re: [Résolu] Bâtiment académie

le Mar 19 Nov - 11:42
Ah je sais pourquoi, j'ai voulu déplacer l'armurerie à côté de mon habitation et du coup j'ai déplacé l'académie aussi et celle-ci a du se mettre au même endroit. Merci pour votre aide tous
Contenu sponsorisé

Re: [Résolu] Bâtiment académie

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum