Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

[Résolu] Bug d'attaque

le Mer 4 Déc - 15:08
Bonjour,

Je pense qu'il a un bug avec les attaques, j'ai attaqué un joueur deux fois de suite cet après-midi et l'attaque n'as pas généré de rapport ni de retour, elle s'est tout simplement annulée à la fin du temps d'aller.

j'avais déjà eu ce problème, un rapport d'attaque n'avait pas été émis quand un joueur stationnait chez moi. Sujet : http://forum.navigatorcraft.fr/t317-attaques-annulees

ces deux attaques se sont déroulées entre 15h et 16h, donc il faudrait vérifier si il avait un allié stationné chez lui à ce moment là. Si c'est le cas, alors il y a un problème avec le stationnement.

(je précise que mes attaques étaient faites à cheval)

Pseudo du joueur attaqué : DragonEtienne


EDIT : J'ai lancée une 3e attaque qui s'est annulée elle aussi, et les attaquent s'annulent vraiment car je viens de relancer une 4e fois pour voir si c'était possible et j'ai réussi.

Je tente l'attaque sans cheval pour voir si c'est le cheval qui cause le problème.


Je rajoute un extrait de discution interne à ma faction :

pour vous mettre dans le contexte : Une membre de la faction , twilight_sparkle, avait 7 attaques en cours sur elle, pompier15 est donc allé stationner à son camp pour l'aider à défendre.

~ 2 heures Pompier15: Euh c'est biarre il y a u une attaque et je suis arrivé avant et pourtant je n'ai pas eu de rapport de combat
~ 2 heures shadokk: bizarre ça
~ 2 heures Pompier15: Peut être qu'il annulé à la dernière minutes :/
~ 2 heures Pompier15: a*
~ 2 heures shadokk: Oui j'ai l'impression car il ne reste que 4 attaques alors qu'il devait y en avoir 7
~ 2 heures Pompier15: des attaques fakes ?


Si les joueurs qui ont attaqué pourraient éclaircir ce point svp Smile


RE-EDIT : L'attaque sans cheval s'est terminée il y a quelques minutes (17h30 il me semble), elle s'annule également, je ne comprends pas ? :/
avatar
Messages : 104
Date d'inscription : 19/11/2013
Age : 28
Localisation : Corse
Voir le profil de l'utilisateur

Re: [Résolu] Bug d'attaque

le Mer 4 Déc - 16:38
Nous avons constaté, a plusieurs reprise, le même problème dans ma faction.
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: [Résolu] Bug d'attaque

le Mer 4 Déc - 22:04
Je l'ai également constaté aujourd'hui, on va essayer de trouver la raison.

Il faudrait savoir si vos stuff subissent des dégâts ? Vos stock de ressources évoluent ? En gros, savoir si l'attaque se termine correctement, et juste le rapport qui n'est pas transmis, ou carrément l'attaque qui ne se termine pas.

EDIT: plus la peine de répondre, c'est fix pour la prochaine MaJ, Jeudi soir.
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: [Résolu] Bug d'attaque

le Jeu 5 Déc - 6:27
Ah tant mieux Smile
Et pour moi l'attaque avait l'air de ne pas avoir lieu vu que j'ai pu attaquer un joueur plus de 3 fois de suite.
Contenu sponsorisé

Re: [Résolu] Bug d'attaque

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum