Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Messages : 170
Date d'inscription : 15/11/2013
Age : 17
Localisation : Sur NavigatorCraft
Voir le profil de l'utilisateurhttp://youcube.fr

Champs ! BUG

le Jeu 12 Déc - 20:58
Je ne comprends pas, mon champ fournit 207 blés et mes animaux consomment 180, pourtant je baisse à vue d'oeil !
Je ne veux pas perdre mes animaux !
SVP, une réponse
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Champs ! BUG

le Jeu 12 Déc - 23:59
Comme on est revenu à l'ancien système l'ancien bug est revenu...

Je vais essayer de le fix, mais c'est très complexe.
avatar
Messages : 170
Date d'inscription : 15/11/2013
Age : 17
Localisation : Sur NavigatorCraft
Voir le profil de l'utilisateurhttp://youcube.fr

Re: Champs ! BUG

le Ven 13 Déc - 6:41
Ok merci, ce matin, juste savoir : est-ce fait ?
Je ne vous presse pas hein ^^
Messages : 133
Date d'inscription : 14/11/2013
Age : 23
Localisation : Behind you !
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Ven 13 Déc - 7:31
Pour savoir si il est fix, tu note l'heure et le blé que tu as. Dans 1 heures ou deux, tu note ton blé et tu compares... Y'a rien de plus simple :p
avatar
Messages : 170
Date d'inscription : 15/11/2013
Age : 17
Localisation : Sur NavigatorCraft
Voir le profil de l'utilisateurhttp://youcube.fr

Re: Champs ! BUG

le Ven 13 Déc - 12:25
Je sais bien mais j'ai cours et une heure représente une heure encours ...
Et je répète, hier, j’étais à 3000, j'ai dépensé 1000 et là, je suis à 300 ...
Ca descend à vue d’œil ...
avatar
Messages : 85
Date d'inscription : 15/11/2013
Age : 24
Localisation : Sud
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Ven 13 Déc - 15:44
Idem sa baisse alors que je suis censé produire plus j'ai champ lvl 20 + recherche lvl 2 qui me donne 6 blés en plus donc en tout 286 blés/h, mon enclot consomme 240 blés et mes 4 chevaux 24 blés.

Donc 286-(240+24)= 22

Mais mon blés continu à descendre :/
avatar
Messages : 63
Date d'inscription : 26/11/2013
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Ven 13 Déc - 21:03
tu sais ça arrrive a tout le monde j'ai perdu tout mes animaux en moins d'une heure :/
(nannn je ne vait plus pouvoir violer mon chien et mon cochon!)
Messages : 6
Date d'inscription : 16/11/2013
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Ven 13 Déc - 23:40
Idem tout perdu >_<
Messages : 2
Date d'inscription : 13/12/2013
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Sam 14 Déc - 8:52
Je peux plus partir a l'attaque j'ai perdu mes 50 animaux ...

Y a pas un moyens de les récup ? ... (Hormis exploration ...)
Messages : 13
Date d'inscription : 11/12/2013
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Sam 14 Déc - 10:57
Bah là le problème à l'air d'être réglé Very Happy
Messages : 2
Date d'inscription : 13/12/2013
Voir le profil de l'utilisateur

Re: Champs ! BUG

le Sam 14 Déc - 16:47
Merci clavat (je pense) j'ai récupéré quelques mobs sans rien faire, du coup je pense que c'est vous. Merci !
Contenu sponsorisé

Re: Champs ! BUG

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum