Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Messages : 121
Date d'inscription : 09/11/2013
Age : 17
Localisation : Sur ce Forum comme d'hab'
Voir le profil de l'utilisateurhttp://xenochronicle.forumactif.org/

Index des Bugs

le Sam 9 Nov - 20:01
Ici je vais répertorier les bugs mettez ceux que vous avez trouver en commentaire et je les ajouterai ici ou pour plus de description faite un sujet et je ferais une bref description ici avec le lien du post.

Bug trouver:

-Les caractère spéciaux affiche "?"; Bug trouver par krothogar

-La shootbox ne s'adapte pas au résolution d'écran conclusion nous ne pouvons pas tous y écrire; Bug trouver par dagascar01


Bug corrigé:


Dernière édition par Arcanreth le Dim 10 Nov - 17:38, édité 2 fois
avatar
Messages : 99
Date d'inscription : 06/07/2013
Localisation : Devant mon ordi dans la porcherie :3
Voir le profil de l'utilisateur

Re: Index des Bugs

le Sam 9 Nov - 20:36
Bon donc je présente un petit bug :

On ne voit pas le 'é' de Terminé


Voilà C'est ENOOORME


Dernière édition par krothogar le Sam 9 Nov - 20:43, édité 1 fois
avatar
Messages : 121
Date d'inscription : 09/11/2013
Age : 17
Localisation : Sur ce Forum comme d'hab'
Voir le profil de l'utilisateurhttp://xenochronicle.forumactif.org/

Re: Index des Bugs

le Sam 9 Nov - 20:39
krothogar a écrit:Bon donc je présente un petit bug :

On ne voit pas le 'é' de Terminé


Eddit: j'vais éditer pour que l'on puisse voir en plus grand je crois^^
Oui edit stp x) ensuite je pense que c'est du a un problème au niveaux des caractère spéciaux comme sur les anciennes version de Minecraft et sur de nombreux jeux je répertorie.

Edit: Laninou qui? Lapinou year xDDDDDDD
avatar
Messages : 65
Date d'inscription : 30/10/2013
Age : 18
Voir le profil de l'utilisateurhttp://www.yrokem.fr/forum

Re: Index des Bugs

le Dim 10 Nov - 5:59
Pourquoi faire un index des bugs, alors qu'il y a un forum exprès ? Neutral 
Il suffit de mettre la balise 'Résolu' ou de lock le topic dès que c'est corrigé ?

Sinon j'ai un "bug" assez chiant et ce n'est pas la première fois que ça m'arrive.
Je pars en exploration très loin (voilà pourquoi il n'y a pas de cobble), et je n'ai presque rien récolté.
/!\ Je portais une hache tout au long de l'exploration.
avatar
Messages : 4
Date d'inscription : 10/11/2013
Age : 25
Voir le profil de l'utilisateur

Re: Index des Bugs

le Dim 10 Nov - 6:58
Bonjour , je viens faire part de deux bugs(?) qui sont arriver il y a quelques minutes depuis que le jeu est passer en "v0.11" si je me trompe pas.

Le premier : L'exp , j'ai perdu tout mes lvls ( environ 4 , pas grand chose mais c'est le fruit de mes expéditions et de mes combats acharné depuis que je suis parmi vous ! ) et je serais peut être pas le seul.

Le deuxième : Les cookies , quand ont clique dessus ils peuvent se déplacer aléatoirement sur l'écran.


C'est pas grand chose mais c'est déjà sa !
avatar
Messages : 121
Date d'inscription : 09/11/2013
Age : 17
Localisation : Sur ce Forum comme d'hab'
Voir le profil de l'utilisateurhttp://xenochronicle.forumactif.org/

Re: Index des Bugs

le Dim 10 Nov - 7:49
Oui pour les cookie ce n'est pas un bug c'est car tu ne regarde pas ton écran donc ça te met le premier cookie apparu puis il disparaît pour laisser place au deuxième.
Admin
Messages : 61
Date d'inscription : 08/11/2013
Voir le profil de l'utilisateur

Re: Index des Bugs

le Dim 10 Nov - 15:47
Sheep_mania, regarde la liste des ressources potentielles quand tu prépare ton explo. Si tu vas trop loin tu n'a plus de cobble...

Sinon, pour avoir le maximum de ressource, tu dois faire ton explo au centre de la plage où ce trouve cette ressource.
avatar
Messages : 65
Date d'inscription : 30/10/2013
Age : 18
Voir le profil de l'utilisateurhttp://www.yrokem.fr/forum

Re: Index des Bugs

le Dim 10 Nov - 16:04
Je sais, c'est fait exprès pour la cobble.
Par contre, avant j'allais très loin, et j'avais genre 3000 - 4000 bûches :/
Messages : 133
Date d'inscription : 14/11/2013
Age : 23
Localisation : Behind you !
Voir le profil de l'utilisateur

Re: Index des Bugs

le Jeu 14 Nov - 13:21
Bien le bonjour !

J'ai commencé à joué suite aux vidéos de MrGoogix mais je rencontre déjà un bug.

Quand je lance la construction d'un bâtiment, quand je vais miner ou quand je pars en exploration, il n'y a pas le temps qui s'affiche une fois l'action commencé ! A la place, j'ai un joli "Terminé" qui s'affiche.

Je ne sais pas quels infos ils vous faut de plus pour trouvé ce bug, mais j'utilise Chrome comme navigateur, et je tourne sous win7 (même si ça, c'est pas un problème). J'ai essayais avec Firefox et IE, même problème.

Si vous avez besoin d'un screen, faites le moi savoir ;-)
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Jeu 14 Nov - 17:24
Get974 a écrit:Bien le bonjour !

J'ai commencé à joué suite aux vidéos de MrGoogix mais je rencontre déjà un bug.

Quand je lance la construction d'un bâtiment, quand je vais miner ou quand je pars en exploration, il n'y a pas le temps qui s'affiche une fois l'action commencé ! A la place, j'ai un joli "Terminé" qui s'affiche.

Je ne sais pas quels infos ils vous faut de plus pour trouvé ce bug, mais j'utilise Chrome comme navigateur, et je tourne sous win7 (même si ça, c'est pas un problème). J'ai essayais avec Firefox et IE, même problème.

Si vous avez besoin d'un screen, faites le moi savoir ;-)
Tu dois avoir un décalage horaire ? quel est ton fuseau ?
Je connais ton bug et une correction est prévue pour cette nuit, tu m'en dira des nouvelles demain.
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: Index des Bugs

le Jeu 14 Nov - 23:45
Deux bugs que j'ai trouvé :

Mauvaise phrase quand on essaie une interaction alors qu'on est déjà occupé (elle veut rien dire) : "Vous pouvez programmer seulement 1 interactions simultanément ou vous n'avez pas suffisamment de steve disponible."

Si on rate un cookie il réapparait après actualisation de la page. (Je suis pas sur que ce soit un bug mais je le dis ^^)
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Ven 15 Nov - 0:17
Tu ne peux pas rater un cookie, une fois qu'il apparaît il attend que tu clique dessus, même si tu quitte la page.
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: Index des Bugs

le Ven 15 Nov - 0:38
Ce que je veux dire c'est que il se place à des positions aléatoires sur l'écran, parfois même derrière le compteur ce qui fait qu'on ne peu pas cliquer dessus, et puis il peut sortir de l'écran et continuer d'aller toujours plus loin, donc on l'as en quelque sorte raté, et il suffit d'actualiser la page pour le faire revenir au centre
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Ven 15 Nov - 0:51
Ah bah oui, un petit script pour le fun Wink
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: Index des Bugs

le Ven 15 Nov - 1:17
Je vois xD
Messages : 232
Date d'inscription : 12/11/2013
Age : 27
Localisation : Derrière mon ordi
Voir le profil de l'utilisateur

Re: Index des Bugs

le Ven 15 Nov - 6:42

C'est bon les cookies ! Merci Clavat Very Happy
Messages : 133
Date d'inscription : 14/11/2013
Age : 23
Localisation : Behind you !
Voir le profil de l'utilisateur

Re: Index des Bugs

le Ven 15 Nov - 9:41
Clavat a écrit:
Get974 a écrit:Bien le bonjour !

J'ai commencé à joué suite aux vidéos de MrGoogix mais je rencontre déjà un bug.

Quand je lance la construction d'un bâtiment, quand je vais miner ou quand je pars en exploration, il n'y a pas le temps qui s'affiche une fois l'action commencé ! A la place, j'ai un joli "Terminé" qui s'affiche.

Je ne sais pas quels infos ils vous faut de plus pour trouvé ce bug, mais j'utilise Chrome comme navigateur, et je tourne sous win7 (même si ça, c'est pas un problème). J'ai essayais avec Firefox et IE, même problème.

Si vous avez besoin d'un screen, faites le moi savoir ;-)
Tu dois avoir un décalage horaire ? quel est ton fuseau ?
Je connais ton bug et une correction est prévue pour cette nuit, tu m'en dira des nouvelles demain.
Effectivement, je suis de la Réunion (GMT +4h), donc il est 13h40 chez moi à l'heure actuelle contre 10h40 à Paris. Bref, ceci dit, je crois que tu as fais une MAJ depuis hier car mon bug est résolu ! Bravo Smile
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: Index des Bugs

le Sam 16 Nov - 12:15
Juste une question : Pourquoi la cobblestone s'appelle "Minerais" IG ?
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Sam 16 Nov - 13:17
Get974, bonne nouvelle Wink

Shadokk, au début j'avais mis dans la ressource minerais un ensemble de cobble, de sable, et autre.
avatar
Messages : 467
Date d'inscription : 06/11/2013
Age : 22
Localisation : Sur ma planète à gauche du ciel
Voir le profil de l'utilisateurhttp://unplugged-craft.fr/index/

Re: Index des Bugs

le Sam 16 Nov - 20:03
On viens de me signaler un bug : Au début on est censé commencer avec 100 blés pour faire le champ, or avec les changements sur la salle des coffres le maximum de base est de 40 , ce qui fait qu'on doit attendre d'avoir la salle des coffres lvl 3 pour créer les champs, et qu'on perd une partie du blé du début.

Donc pas très logique, il faudrait baisser le champ à 40 au début Wink
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Dim 17 Nov - 0:10
J'ai modifié la capacité de stockage max du blé comme ça il est possible de faire le champ niveau 2 du coffre, ce qui est raisonnable.
avatar
Messages : 7
Date d'inscription : 11/11/2013
Voir le profil de l'utilisateur

Re: Index des Bugs

le Dim 17 Nov - 0:39
Clavat a écrit:J'ai modifié la capacité de stockage max du blé comme ça il est possible de faire le champ niveau 2 du coffre, ce qui est raisonnable.
Tu est sur moi sa met met Niveau 2 du coffre : 100
Alors qu'il faut 120 de blé pour le niveau 2 du champ (même si cela ne me dérange pas trop )
avatar
Admin
Messages : 390
Date d'inscription : 26/04/2013
Voir le profil de l'utilisateurhttp://navigatorcraft.net

Re: Index des Bugs

le Dim 17 Nov - 1:02
On parle du niveau 1 du champ Wink
Bien 100 blés ?
avatar
Messages : 7
Date d'inscription : 11/11/2013
Voir le profil de l'utilisateur

Re: Index des Bugs

le Dim 17 Nov - 1:22
A oui désoler Smile
Messages : 1
Date d'inscription : 18/11/2013
Voir le profil de l'utilisateur

Re: Index des Bugs

le Mer 27 Nov - 9:37
Bonjour,

j'ai eu un bug ce matin en regardant mes rapports, je ne sais pas si cela peut vous aidez

Ça n'a eu aucun effets sur moi c'est juste apparue 1 fois et ça a disparu

Voila

Nainvador

Contenu sponsorisé

Re: Index des Bugs

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum